Emergency server maintenance

Incident Report for CrimeIsDown.com

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 22:00 CDT

Monitoring

Searches are working again in the website. Work will be underway to restore the transcripts that were missed during the outage period.
Posted Jun 20, 2025 - 21:57 CDT

Update

Telegram channels are working again, however search reindexing is still going on to bring back the transcripts on the website.
Posted Jun 20, 2025 - 21:40 CDT

Identified

Due to emergency server maintenance, the scanner transcripts are currently unavailable. Work is underway to restore services back to normal.
Posted Jun 20, 2025 - 19:40 CDT
This incident affected: Patron-only Features (Scanner Transcription).